Trouble with uploading metadata

  • 4 May 2023
  • 1 reply



I am new to Preservica Starter and to archiving/Dublin Core… I am trying to upload a folder with files and attached metadata. I have followed the video and instructions and all seems to be going okay until right at the last moment when a message comes up that reads:

There was a problem with your ingest package

The CSV metadata file has been mapped successfully, but something went wrong whilst processing the package. Please try again

Please resubmit your package

I have tried everything from reducing the metadata to only one file and one catergory with data as ‘test’ - which worked, but as soon as I fill in anything else (even with no punctuation or anything) I get the same message. Any help would be much appreciated. Thank you so much!


1 reply

Userlevel 5
Badge +7

Hi Janet,

There could be a number of things causing this, but to be sure I would need to look at your csv file. 

So I will contact you separately to grab that from you.