Trouble uploading folder with CSV

  • 13 December 2023
  • 2 replies


I have looked around for similar topics and found a few which were helpful but did not describe the problem I’m currently having.

I have created my CSV file and uploaded a small batch of images and it says it has successfully completed the upload and matched the metadata but when I look at the image in Preservica there is no metadata there. It looks the same as it does if I just upload the images by themselves and I’m not sure what to do to fix the problem, since it indicates it’s working properly. I did wait overnight to see if it populated later and I was just being impatient but that didn’t seem to work. 

Any thoughts on the matter are appreciated.

2 replies

Userlevel 2
Badge +2

Hi there, 

Would you mind giving this another go now (if you haven’t already)? We had a known issue with metadata last week that has been resolved. If the problem persists, please reach out to



Hi, I just tried this again for the second time after receiving your email and still no luck. I’ll touch base with the support email you suggested. Thanks.